iNat app gets no data after installing IOS 16.7.2 on iphone 8

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website):

App version number, if a mobile app issue (shown under Settings or About):
3.2.15 build 708 IOS 16.7.2
Browser, if a website issue (Firefox, Chrome, etc) :
URLs (aka web addresses) of any relevant observations or pages:
Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:
Got 503 as error code. After reinstalling iNat an rebooting the phone, I don’t get an error message.
Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):
Step 1:
starting iNat I can log in.
Step 2:
Going throuth the tabs. I do not get any data, no observations, updates, news, projects, it say loading with a spinning “wheel”.
Step 3:
To fix it i logged of, deleted the app, resintalled it and rebootet the phone.
The problem startet with the update from IOS 16.7.1 to 16.7.2

I just realize:
Although I get a Dashboard view with some content, and can open my profile in the browser, I don not get my obersations there nor do I get any projects there.
My problem might relate to: iNat has crashed? - General - iNaturalist Community Forum

Yes, it’s not you. It’s the whole site. My Discord bots are not happy about it either: same 503 errors. The API is down.


Are you still receiving the error?

I still do not get much data. I get “News” and “featured projects” and “projects nearby”. I do not get “my content” (my obersations), and nothing as “projects I joined” (unless I search for a project). I just tried to join a project, where I was the only member (and admin), but it does not make a difference.
I can explore e.g. my aerea and find my observations there.

Just checked: I get my obersations using the browser on my pc as well as when using the browser on my phone
However, still not in the app. Restarting the app does not fix it.

Have you tried logging out and logging back in?

Just did it.
I can now see my observations in the app.
I still don’t see my projects and acitivites.

Among my obs there ist at leaste one, with a read sign, indication some new reaction, but I don’t get neither this nor any of the older ones in my activities.

Closed and restartet the app.
Now it works. Thank you so much!

This topic was automatically closed after 20 hours. New replies are no longer allowed.