Mouseover text for category Fungi now reads [object Object] instead of "Fungi" (In identify mode)

Platform (Android, iOS, Website):

Browser, if a website issue (Firefox, Chrome, etc) :
URLs (aka web addresses) of any relevant observations or pages:
Screenshots of what you are seeing
Screenshot 2023-09-17 105442

Description of problem
In Identify mode, open the search filters and hover the mouse over the Fungi button. It used to read “Fungi” but now reads [object Object] instead
(It seems to still be correct in Explore mode, and the other categories also appear fine)


I cannot reproduce (Chrome). All the icons work as expected.

I’m on chrome and same thing happened

Strange - it’s still showing up wrong for me, and I’ve tried clearing my browser cache and all that. You were looking at the filters specifically in identify mode, correct?

Looks fine for me on Identify in the latest Mac versions of FF and Chrome. Have you turned off extensions and tried again?

Fine for me in FF and Chrome on PC.

you can get [object Object] to show up in the hover text if you set your language to English (UK). if you set it to plain English, then you’ll get Fungi.

there are also some differences related to capitalization for the hover text on other icons between English (UK) and English.


This still seems to be an issue. I wonder if this could be fixed by editing the common name for Fungi in English (UK)?