My "place" doesn't show up in my search filter

#1

I created a “place” but when I go to search through my observations and look for that place in the filter dropdown it doesn’t show up. Am I doing something wrong, or missing a step?

0 Likes

#2

Hi Mark, some details would be helpful. What did you name the place? Are you able to find the place through the places search, or in any other way? If so can you post the URL to that place?

0 Likes

#3

It’s called “kelly rd” and it does show up if I search in “places”. https://www.inaturalist.org/places/kelly-rd

0 Likes

#4

I just tried it from my observations page search filter (https://www.inaturalist.org/observations/jdmore) and it did come up at the bottom of the dropdown list after typing just “Kell” - and as the only choice after typing it all the way out.

Have you tried it again recently? It might just have been a lag in system indexing or something.

0 Likes

#5

Just tried it again and still not seeing it…

0 Likes

#6

Can you post a screenshot (or at least URL) of the page you are searching from, with all other parameters already selected?

0 Likes

#7

I just created a new place, and it seems to be working, so my problem is solved. I’m happy to get you screenshots for the sake of debugging, but I’m good now.
Thanks!

0 Likes

#8

Glad you got something to work! Can’t speak for iNat staff, but I’m thinking they might rest easier if they had enough information to still check out the original issue with the other place…

0 Likes

#9

My screen shot tool isn’t cooperating with the dropdowns dropped, but I tried the search both with my username as a filter and without any username. No other filters were in place.

0 Likes

#10

Well, I’m unable to replicate. If I go to https://www.inaturalist.org/observations/thompsonmark23, click Search, and type “kelly rd” into the place box, I get two choices, Kelly Rd (unknown), and Kelly Rd and Neighbors (undefined).

The fact that the first one is a point place of unknown type, while the second one is a polygon place of undefined type, might have something to do with the difference you are seeing.

Maybe try editing the first one to some other type besides unknown, and if that doesn’t fix it, try making it a polygon, and see if that changes anything. After experimentation you can delete one or both.

0 Likes

#11

point vs polygon was probably the issue. Thanks for following up.

1 Like

#12

@thompsonmark23 if you won’t be using https://www.inaturalist.org/places/kelly-rd would you mind deleting it?

0 Likes

#13

Will do. Thanks.

1 Like

closed #14
0 Likes