Not saving observation information for Western Red Cedar Dieoff Project

When I enter data for a cedar observation in the project, it only saves some of the information. This has happened repeatedly.

Welcome to the forum!
It looks like you’re using the Android app to add observations to https://www.inaturalist.org/projects/western-redcedar-dieback-map. Can you give more details about what information isn’t saving and the steps you take to try to enter the data?

I add the observation to the project, using the spp, which prompts a series of questions, which one answers with a drop down menu. I save the project information, and then save the observation. However, when I go back in to look at it, any data that was optional shows as no selection. Strangely, the exception is time to make observation.

I had trouble replicating your exact problem, but there’s definitely something going on. I think it may be that when the app fails to save your observation field values, it doesn’t tell you, and when it doesn’t save your values, it uses the default value instead.

Any suggestions on how to address it? I originally thought the OP’s issue only occurred when answering optional questions, but it does seem to be recording the default values in the required questions instead too. The fields have saved fine for many others recently, but it is not clear what device they use. It seems to work fine on iphone for me.

I could not get the app to behave consistently for me. I tried saving an observation without adding the project, then coming back to add the project afterwards. That only worked once out of 4 tries. I’m not really sure what else to suggest.

The latest beta version (1.24.0+512) which was released yesterday has a fix this. It’s looking pretty good to me after a little testing.

1 Like

I’ll try it

It doesn’t appear to be available yet

Are you a beta tester? You have to join the beta tester program here: https://play.google.com/apps/testing/org.inaturalist.android

I’ve uploaded the beta version and that seems to have taken care of it. Thanks!

1 Like