Observations opening in iNaturalist mobile app when browsing in Chrome

Today I browsed in Chrome as usual to my iNat homepage on my tablet, which I use every day for hours, including several sessions earlier in the day.
On this occasion on opening an alert, I was offered a choice of opening in Chrome or in inaturalist…unfamiliar font and I had never seen such a message before, and not having thought it through I chose iNaturalist.
It opened something absolutely unfamiliar, perhaps the mobile app, and I couldn’t do anything there.

I have been trying since to open observations on the tablet in the browser as usual, starting as usual from my homepage in Chrome, sometimes from other pages eg project pages, Explore searches.

Every time I open an obs I am in this view in which I cannot do anything.

I uninstalled or deleted the iNaturalist app from the tablet, but its still happening.

I tried to make a screenshot but was unsuccessful as yet. In the meantime if anyone can advise me I would appreciate it.

1 Like

Solved…I searched the Apps again and found there was another one, the iNaturalist.NZ app, and deleted that. All back to normal.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.