SEEK crashes while scanning

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): android 10

App version number, if a mobile app issue (shown under Settings or About): 2.14.12 (286)

Browser, if a website issue (Firefox, Chrome, etc) :

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):

Step 1: scanning something

Step 2: SEEK recognize it and takes a picture

Step 3: It shows the found title and… immediately crashes telling it couldn’t identify the object and is still learning.
It is shown under observations though, but if you put in that same picture, it may not recognize it exactly as it has done already .
So if you want to upload the observation, there are issues…

1 Like

Does this happen the first time you ID something after opening the app? Or does it only happen if you’ve been using Seek for a while?

The first time

Thank you for your report. From your version number I can see you are using a beta test version where we actively worked on the camera and species recognition. So, it would be very helpful to us if you could send us the logfile from your app per mail to , if you want. When you are logged-in in Seek to your iNaturalist account you can go to the About page and press the version number to send the logfile.
For the time being regarding your bug you could update to the latest beta version that should not have this problem, or to the latest stable version 2.14.11

My wlan isn’t working at the moment and sending the debug file doesn’t work at the moment, I just tried. Mobile internet seems to be to low for that.

I will try to remember, when wlan is working again.

Thanks for your feedback. :)

1 Like

Still no WLAN, but it would have worked… but I can’t send it, as the attachment is to big as Google mail tells me… sigh

Maybe it needs an in-app sending solution, somewhen…

I updated SEEK now, will let you know, if the problem still occurs…