SEEK - not showing badges

Something is terribly wrong…

It shows no picture at all for any finnished challenge.
Still android and the same beta version like with the other bug… :flushed:

Which version? What does your Challenges screen look like?

1 Like

Oh, I didn’t see your answer, I just added a screenshot from the challenge screen. - I will provide version in a minute.

And Android 10 with

You’re using a beta version of the app, so I’d expect there to be bugs. You might want to opt out of beta testing which you can do here:

Yes, it is beta - but as for that, people are needed to report the occuring bugs, and they should be tried to get fixed… - Or am I wrong?

If I uninstall SEEK beta, I will lose all my progress in SEEK, or not? - And there still is this uploading issue around… so I probably couldn’t use SEEK as normal anyway.^^

And actually I am trusting in you and the team. :smiley:

1 Like

Thank you for your report. Any report on the beta versions is very welcome.

Those beta versions can sometimes be way ahead of the current release version, available from the Play Store/App Store, or other times they can be ahead in some regards but behind in others. In this case this bug was fixed already on the release version. In general, if you see an error on the beta versions that you can not live with you can always opt out of the beta program with the link Tony provided above.
This will not delete the app but rather install the latest release version thereby replacing the beta version. Therefore you would also not loose any progress in the challenges.

For your specific case I just released another beta version for Android, which also should include the fix for the bug you are describing. So, let me know if that solves it on your end.


1 Like

Thank you. :)

I just checked. - No, still no pictures and new: I can’t open the challenge-screen…

1 Like

This is also an issue I’m having on iOS version 2.15.3 (316).

Trying to navigate to the “challenges” tab just freezes the app.

Which device do you have, and which version of iOS is your device running?

iPhone Xr running 16.7.2

As my mobile-phone went on strike, I haven’t checked for a while…

But as there is no update in this thread, I suppose this issue is still on a long to do list…