Unable to load items

Platform
iOS

App version number
3.2, build 636, iOS 14.4

Description of problem
Regularly getting the error message " Unable to load items " during camera roll upload.
I’ve tried to trigger it to figure out exactly what causes it, but it seems somewhat arbitrary as to the exact action I’m performing at the time it happens. I’ve tried just restarting app, but still happens shortly afterwards again.

Can you please provide a screenshot of what you’re seeing? Here are instructions for how to take a screenshot on several types of devices: https://www.take-a-screenshot.org

Yes, sorry, was waiting for it to happen again.
Fixed now!

1 Like

Its been happening for quite a while now… just hadn’t got round to logging it here. Searching the forum I was kind of surprised nobody else had logged something similar as far as I could see. Seemed sort of generic.

A post was split to a new topic: Observaitons won’t sync - Android

Wow, I’m not sure I’ve seen that before. Do you have auto upload on? What’s the screen that you’re on before you see this error?

Its when I am uploading pictures from camera roll and choosing them usually that it gets triggered.

I have auto-upload on in settings yes - does that relate to when you are using the camera live?

I get the impression its worse after I’ve used it for a while too.
E.g. This morning it was fine initially, but after 15 observation uploads (86 photos in total), it started repeatedly crashing. I think this is how its been acting on other days as well - getting slower as time goes on, as if, even if the photos have been uploaded and are visible on the website, there is still some background processing happening which it struggles with.

Which device do you have?

EDIT: and how much storage space is left on it?

iPhone 7 and probably not a lot! Been using it pretty heavily for iNat of late.
Some sort of RAM issue you’re thinking?

There has been general notifications about me running out of iCloud space so backup not working at the moment…and another error popped up yesterday within the app which also mentioned iCloud…so, wouldn’t surprise me if this was connected to storage on phone.

Will have a clean out and let you know if that fixes it.

1 Like

Actually, I have only used 50GB of the 128GB on my phone, so guess that shouldn’t effect it.

Not had chance to resolve iCloud storage backup yet though.

Thanks for ruling out the device storage issue. If you can also share a screenshot of the warning you’re getting from iCloud, that may help us better understand what’s happening behind the scenes.

I strongly suspect this is related to iCloud, so let us know when you get to clear that out and try again to replicate.

Ok, thanks Carrie. I have bought more iCloud storage space, so will screenshot if it pops up again / let you know if the other error persists.

1 Like

I’m getting this error for the first time today.

Also iPhone 7, no know storage issues on phone or iCloud. Will investigate myself…

This error message appears when there’s only a thumbnail on your device and iNat can’t download the full-sized image from iCloud - either due to a connection issue or a storage issue. What kind of internet connection did you have at the time, and how much storage space is available on your phone?