"Zero observations" for user with one observation

I was identifying unknowns when I came across an observation where the observer’s observation count displayed as zero:
image
While I was in the identify portal when I found it, “zero observations” also shows up on the observation’s page (https://www.inaturalist.org/observations/13659754) and on the user’s profile page (https://www.inaturalist.org/people/vladnet). From all three locations, if I click the link on the “0 observations”, the resulting display in Explore mode shows the observer’s one observation. As far as I can tell, there’s nothing weird about the observation besides the fact that it’s not being counted.

1 Like

I’ve seen this from time to time and wondered about it myself. I hope someone can offer some insight.

1 Like

It’s a longstanding bug. Last I heard, the staff don’t know how to replicate it, even though there are lots of examples: https://groups.google.com/forum/#!topic/inaturalist/Vm9_lzMa-DY

2 Likes

Yeah, we still haven’t figured this one out, unfortunately.

Ah, okay. Thanks for the background info!

@tiwane, if more examples are found, would you like links/associated usernames shared here?

Found another one: https://www.inaturalist.org/people/alec25
[edit] one more: https://www.inaturalist.org/people/jonrice
[edit] and another: https://www.inaturalist.org/observations/12213144

Don’t know if the trend holds through the examples in the Google Group post, but for both all four of the examples I found, they were using the iOS iNat app.

2 Likes