Getting error '413 Request Entity Too Large'

Please fill out the following sections to the best of your ability, it will help us investigate bugs if we have this information at the outset. Screenshots are especially helpful, so please provide those if you can.

Platform (Android, iOS, Website): Website

App version number, if a mobile app issue (shown under Settings):

Browser, if a website issue (Firefox, Chrome, etc) : Chrome

URLs (aka web addresses) of any relevant observations or pages:

Screenshots of what you are seeing (instructions for taking a screenshot on computers and mobile devices:

Description of problem (please provide a set of steps we can use to replicate the issue, and make as many as you need.):
Well, first off, I made several observations while on a road trip, and did them through the app. They took more than a week to finally sync in with the website, and yesterday they started syncing in…but w/out pictures. So I have been adding the pictures manually through the website. Then with this last observation, I uploaded the pics, 7, and tried to save it, but keep getting this message.

Step 1: Edit the observation.

Step 2: Choose my files, and check the sync box to sync meta data.

Step 3: Try to save observation. It takes forever, (all of them did, everything else works really fast), and it gives me this message.

How big are the image files, and how many are you trying to add?

1 Like

I am trying to add 7 photos, they are 4.5MB.

Do you get the same message if you add them just 2 or 3 at a time?

1 Like

I have not tried that. Lemme give that a shot. Thank you for the quick response!

Ok, that worked. So no more than that?

Yes, that’s under the limit of 20MB per upload if you do a few at a time.


Ahh, ok, thank you very much!

1 Like