Help with New Project - add areas?


I decided to make a project for the ID’ing of everything I’m finding on our land. I want it to automatically add everything from the city that it is in (that’s how it’s being tagged anyway, for location, I’m just putting in the city). However, (and maybe this should be a bug report, as I also can’t find it with uploads anymore it seems), I cannot find my city anymore. So the little “Location” box where you are supposed to put “include from x location” the closest I can get is some botanical gardens about 3 hours away. I tried Woodville, AL Woodville, Alabama and then tried zip codes. It used to auto pop up when I started typing woodville, but now, nothing.

So…how do I make it find my city? For the upload screen (which also no longer has my city, or any city it seems?) I can scroll around the map after entering “alabama” to get it to somewhat center. But the projects doesn’t have that map popup to scroll around and make a radius, at least not that I can find.

Create a new place for the city, you need a kml file for that.

1 Like

Ok so I need to make a custom named place for a project, I can’t just use a city that already exists?

Only iNat places can be used, but not Google places, so it has to be added by somebody first.


OK thank you so much! I can to that no issues, I do a lot of GPS work. :)

1 Like

That’s great!.)

Hey! I got my place made no issue but I’m struggling to get things to show. I figured out I needed to change the location of all such observations to the new place, but, I cannot for the life of me figure out how to batch edit the about 1000 observations. Yes, I can search for and find them by how currently listed, but there doesn’t seem to be a batch edit location option? But I found an old iNat forum thread that suggested that is how to add them, so…can you point me to how to find that feature?

Edit: I figured out how to swtich from search to edit - select all and it opens a new page, but, I typed in the name, and clicked save, it all says my place name…but NONE are in my project, and in fact the few new uploads that were (as I put them direct in) are now gone. So something in the system in the batch edit is not actually finding the correct area, I think?

I saw it happen with Land Trust of North Alabama’s preserves too. I tried to add my obersvations, can’t direct add, so I edited the location to match the exact name they had on their project page to use, and is still doesn’t show. So I think something in the ‘place’ is not actually pulling from the list, perhaps? Do I need to move this to Bug Reports?

Edit: Apparently I had to add myself as a member, even though I’m owner and it was showing on the ‘my projects’ page, then it worked. Who would’ve thought xD

(Still don’t know why I can’t get stuff added to Land Trust’s projects though, but who knows maybe they have some funky setting where they have to approve new users or something)

i can find Woodville just fine:

this is because you have the project set up to display only observations from project members AND also set up specific users to include in the project. when you do that, your observations will only be included if you are both a member of the project AND included in that list of users.

that is an umbrella project, and its component projects appear to be collection projects. generally, it looks like you just need to make sure the coordinates of your observations fall within the boundaries of the places covered by their projects. changing the location description doesn’t matter if the coordinates don’t actually fall within the place. if you have an example of a specific observation of yours that you think should fall in a particular place/project, please provide the details of the observation and project.


You don’t need to add the location name to your old observtions, their radius should fall into the place and that’s enough to be shown here, as @pisum mentioned you set your project settings that way, you need to uncheck those options, so every observation would get there automatically.
Land Trust of North Alabama is an umbrella project, projects within it are collectional and they don’t have any settings, but place one, so again observation radius should be not more than place borders.

1 Like

I did join the LT subprojects for the areas I have observations in, so that’s not an issue. I don’t have geotag on my camera, but, when uploaded it was set location to the preserve. Which is why I am confused as to why not showing, and then I copied/pasted in the direct name to the location (because they have ‘places’ set up, so set it to that place exactly) and still don’t show.

Must be a forum bug 'cause woodville won’t pop up for me still, but now I can just use Nat Mountain so it’s working. Woodville used to show up fine, so who knows.

Yes, i made a rather large area because I want it masked where I live, so to not get extra things added into the project I made it filter by people :)

Which: new question: can I edit the area I made for the “place” (or delete the place and re-make) because I need to exclude a section so I don’t get crossover from something else which I accidently included.

No, the issue of joining wasn’t with LT projects, there you just need to make sure accuracy is lower than place size.
I opened one of yours around the area their places are and accuracy is just too big. 21km, that won’t be picked up by non-standart places.
The place is this size, and circle of your observations should be smaller than a box around it.

1 Like

I had no idea that selected the geotaged spot correctly on the map would make a bubble too big! that’s so weird! I’ll look into it. I thought selecting the correct place put it in the correct place.

Ok so screenshots of my confusion.

How my observation was, so OK the bubble is a bit outside, I guess that’s the default size for when you search for the land trust place and select it.

So I went to the “edit” screen and saw this, so no bubble and clearly in the boundaries, and not sure why it is not showing.

So, I clicked the map to make a “manual location” and now it is within the boundaries clearly, with no bubble, even on this screen.

And it still isn’t showing in the project

It just needed some time to filter through the system.

But can I ask you about those editing steps?

When you go to the Edit screen, there is a faint red line that indicates the edge of the accuracy circle – just above the yellow arrow here:

Then you said in the next step, you clicked on the map to make a manual location. When I do the same thing, it highlights that red circle.

If it is instead removing the circle, I think that’s a bug, or at least not intentional. Can you get it to repeat that behavior?

The one with the yellow arrow you added point at a line, I don’t see any red line. Then again, I have some colour vision issues and especially have not always seen certain tones of red, so that could be why.

I recreated it it with more screenshots as i went and fixed one at their chapman mountain preserve now for it:
How it was showing, so ok the circle is a bit big on the observation screen.

My edit screen upon load (no circle, so you can see why I thought it was fine when editing the first time making it “chapman mountain” place!). this is exactly how it loaded btw, i haven’t touched the screen yet.

Now here - the trying to redo the click and no circle error you wanted me to check. I got three different results. I did not save chances between screens, just reloaded the “edit” page and clicked a few times to see what would happen. I got three different things over three times.

First: the entire area turned red when I clicked to put the pin in a manual location

Second time: a teeny red circle it kinda looks like but really hard to see

Third time: I’m pretty sure there is no red circle on this one.

I could reproduce each of those it seemed random. These were single clicks on the map (not double clicks).

Does that help?

Windows computer, Chrome Version 97.0.4692.99 (Official Build) (64-bit)


Thanks! I can get it to do the first and second things, but I haven’t seen the third one. I’ll keep looking at it and probably file a bug report, though it may be partially determined by Google’s map interface.

Sorry about the difficulty seeing the red line – I’m not sure whether the color can be changed by iNat or if it’s predetermined by Google.

1 Like

i thnk this is probably the same thing:

Hmm interesting! Maybe related, mine was upon the edit screen load direct there wasn’t a bubble around the point to begin with.

And then single clicking (not dragging, not double clicking, just clicking the correct spot with a single normal click) sometimes made one show up, sometimes not at all, sometimes huge!

You need to move it with a bubble and really I suggest you adding precise locations for many reasons outside of project, it’s more likely you won’t remember exact place in future years, spot is in the wrong place as that way actual location is not close to the centre.