Resolving flags on messages

#1

Have curators somehow lost the ability to resolve flags on messages?

One came in, I directed to user to the help email and wanted to resolve but get a message as follows when i try. We had a problem flagging that item: You don’t have permission to do that.

Never had a problem with this before, and I can still resolve other flags.

https://www.inaturalist.org/flags/347874

0 Likes

#2

i just tried it and it won’t allow me to resolve the flag either

0 Likes

#3

After being advised that it was ok to do so for my own taxon swaps, I resolved a few of my own swaps this morning, then tried to resolve another, and nothing happened. Maybe I was doing too many resolves with the same comment too quickly?

0 Likes

#4

others are having trouble resolving flags today too, i think there’s some sort of bug. @tiwane if you aren’t in the desert yet… or @loarie ?

0 Likes

#5

Flags and taxon swaps are not the same thing, it is quite possible whatever the issue is only impacts one of them.

0 Likes

#6

right but if both aren’t working at once, one might assume there could be a broader bug going on with flags

0 Likes

#7

I couldn’t resolve it either. Will make a quick report.

1 Like