Uploader Changed? Can no longer drag pictures to combine observations

Using the desktop website, when I used to upload multiple images, I was then able to drag images into a single observation. This doesn’t seem to work anymore? Has this functionality been removed?

Working fine for me in Firefox on my iMac. Browser, browser version, and device information would be helpful here.

1 Like

Firefox: 78.2.0esr (64-bit)
Mac: 10.11.6 (15G22010)
Uploaded 61 images which is a lot more than usual. Could this be the issue?
When I try to drag images, then the colours fade and the mouse pointer is replaced with a green circle with an ‘x’ inside.

1 Like

I’m not sure I’ve seen that. Can you please share a screenshot of what you’re seeing?

In general we recommend not adding more than about 50 photos at a time, but 61 should work, depending on your computer’s capabilities.

1 Like

Tried with 4 images and I get the same.
The mouse cursor gets removed from the screenshot.

1 Like

Yes, screenshots don’t record the pointer. Here’s what I see when I drag photo #2 onto photo #1, in Firefox 80:

All photos except photo #2 have no border. Photo #1 gets a bold green border as my pointer touches it, and the pointer gets a green + symbol next to it, as expected. If I let go, it gets dropped onto the first photo.

I take this back, this is how it’s supposed to look, I just never notice it anymore. Sorry!

1 Like

I have videoed the behaviour from my phone. This used to work for me and it used to behave as you are showing. Seems odd that it isn’t working today.

Video here: https://imgur.com/a/5lLr1ls


I’d try:

  • updating the browser to the most recent version.

  • opening up the browser’s console (Tools -> Web Developer -> Web Console) and reloading the page. Then please post a screenshot that includes the console, maybe there are errors recorded here. Should look something like this, except hopefully with some red error lines.

  • turning off your browser’s extensions, then trying again. If it works, then turn the extensions on one by one and see which one is causing the issue.
1 Like

Browser is up to date.
No errors in web console.
Only 2 extensions installed and issue persists when I disable both of these.
I tried using private browsing and still got the issue.


Fixed now. I cleared the cache and restarted firefox.
Maybe I had a half downloaded script or something?
Working fine now.


@tiwane thanks for your help on this

Thanks! Wish I remembered the clearing cache suggestion, though. Have to keep that one in mind. :-)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.